Chatbot Widget delay in replies
Incident Report for Zowie
Resolved
The situation has been fully resolved. We apologize for any inconvenience caused.
Posted Sep 13, 2023 - 10:11 UTC
Monitoring
The resolution has been successfully deployed; we are monitoring the situation to ensure stability.
Posted Sep 13, 2023 - 09:53 UTC
Update
The fix is in progress, and we should have a full resolution - ETA 10 minutes.
Posted Sep 13, 2023 - 09:42 UTC
Identified
We are applying the necessary changes to the system and will update soon.
Posted Sep 13, 2023 - 09:30 UTC
Investigating
We are currently investigating an issue from 11:15 whereby chatbots might have delayed response times. We will update shortly with a resolution.
Posted Sep 13, 2023 - 09:26 UTC
This incident affected: Chat (Standalone Widget, Live Chat Widget, Embedded Widget).