Zowie might be not accessible for some users due to Cloudflare outage
Incident Report for Zowie
Resolved
Issue has been resolved on Cloudflare side. Full report can be found here: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 08:06 UTC
Monitoring
It looks like Cloudflare is operational again. Awaiting full confirmation from them.
Posted Jun 21, 2022 - 07:18 UTC
Identified
Currently, Cloudflare is experiencing some regional issues and because of that Zowie might be not accessible for some users.

Cloudflare status page can be observed here: https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 06:43 UTC