Zowie Inbox Performance Degradation

Incident Report for Zowie

Resolved

The issue causing degraded Inbox performance has been fully resolved. Inbox is now operating as intended.
Posted Jun 17, 2025 - 11:26 UTC

Monitoring

We’ve implemented a fix to the issue causing Inbox performance degradation. We will continue to monitor the fix to ensure the platform continues to operate as expected.
Posted Jun 17, 2025 - 11:12 UTC

Identified

We’ve identified the issue causing Inbox performance degradation. We’re actively working to fix this issue and will respond with an update once the fix has been implemented.
Posted Jun 17, 2025 - 10:39 UTC

Investigating

We are actively investigating the degraded performance of our Inbox. We will provide an update once the issue is identified.
Posted Jun 17, 2025 - 10:20 UTC
This incident affected: Application (Inbox GraphQL API).