Monitoring Inbox performance degradation
Incident Report for Zowie
Resolved
The issue causing degraded Inbox performance has been fully resolved. Inbox is now operating as intended.
Posted May 07, 2024 - 14:52 UTC
Monitoring
We’ve implemented a fix to the issue causing Inbox performance degradation. We will continue to monitor the fix to ensure the platform continues to operate as expected.
Posted May 07, 2024 - 13:52 UTC
This incident affected: Application (Inbox GraphQL API).