Inbox slow to load or not loading correctly
Incident Report for Zowie
Resolved
The issue causing degraded Inbox performance has been fully resolved. Inbox is operating as intended.
Posted Apr 16, 2024 - 11:04 UTC
Monitoring
We’ve implemented a fix to the issue causing Inbox performance degradation. We will continue to monitor the fix to ensure the platform continues to operate as expected.
Posted Apr 16, 2024 - 10:47 UTC
Identified
We’ve identified the issue causing Inbox performance degradation. We’re actively working to fix this issue and will respond with an update once the fix has been implemented. We estimate 5 minutes to restore full functionality.
Posted Apr 16, 2024 - 10:42 UTC
Investigating
We are actively investigating degraded Inbox performance. We will provide an update once the issue is identified.
Posted Apr 16, 2024 - 10:38 UTC
This incident affected: Application (Inbox GraphQL API).