Chat Widget not loading correctly
Incident Report for Zowie
Resolved
This incident has been successfully resolved.
Posted Jun 29, 2023 - 08:15 UTC
Monitoring
We've identified the issue and have applied mitigation, the application should be functioning normally. We are monitoring.
Posted Jun 29, 2023 - 08:10 UTC
Investigating
We are currently investigating issues with the chat widget loading. We will be updating the status of this incident accordingly.
Posted Jun 29, 2023 - 08:03 UTC