Temporary unavailability of Zowie Inbox
Incident Report for Zowie
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 12:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2022 - 11:46 UTC
Monitoring
We are now fully operational. We will be following up with full post-mortem later today.
Posted Nov 29, 2022 - 11:46 UTC
Update
Majority of the system is now operational, we are working on restoring all functions now.
Posted Nov 29, 2022 - 11:43 UTC
Update
The network is being restored, ETA 15 minutes.
Posted Nov 29, 2022 - 11:16 UTC
Update
Unfortunately, this issue is identified as a network problem on our infrastructure provider. The problem was escalated and our team is working on a workaround.

We cannot give an ETA for now.
Posted Nov 29, 2022 - 11:05 UTC
Identified
We identified an issue with accessing our Inbox.
Posted Nov 29, 2022 - 10:57 UTC
This incident affected: Application (Inbox GraphQL API).