Bot might respond slower to some of the user messages
Incident Report for Zowie
Resolved
The incident has been fully resolved. Chatbot responding according to our service levels.
Posted May 18, 2023 - 08:13 UTC
Monitoring
Fix is deployed, bot started responding quicker. We are monitoring.
Posted May 18, 2023 - 08:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2023 - 07:50 UTC
Identified
The root cause is identified, and we are deploying a fix. ETA 15 minutes.
Posted May 18, 2023 - 07:49 UTC
Investigating
We've identified incident and working on a fix.
Posted May 18, 2023 - 07:45 UTC