AI Agent Message Delivery May Be Delayed
Incident Report for Zowie
Resolved
The issue causing degraded AI Agent performance has been fully resolved. AI Agent is now operating as intended.
Posted Dec 13, 2024 - 10:26 UTC
Monitoring
We’ve implemented a fix to the issue causing AI Agent performance degradation. We will continue to monitor the fix to ensure the platform continues to operate as expected.
Posted Dec 13, 2024 - 10:23 UTC
Identified
We’ve identified the issue causing AI Agent performance degradation. We’re actively working to fix this issue and will respond with an update once the fix has been implemented.
Posted Dec 13, 2024 - 10:20 UTC
Investigating
We are actively investigating degraded AI Agent performance. We will provide an update once the issue is identified.
Posted Dec 13, 2024 - 10:14 UTC
This incident affected: Chat (Standalone Widget, Live Chat Widget, Embedded Widget, Chat API).