Temporary issues to access Zowie Inbox
Incident Report for Zowie
Resolved
We want to confirm that issue has been resolved.
Posted Nov 25, 2022 - 06:45 UTC
Monitoring
Our team introduced relevant improvements, the issue should be resolved. We're continuing the monitoring of changes we did.
Posted Nov 25, 2022 - 06:42 UTC
Identified
You may experience a temporary issue accessing Zowie Inbox. Our team is working on this and will restore access in the next 15 minutes.
Posted Nov 25, 2022 - 06:27 UTC
Investigating
We are currently investigating this issue.
Posted Nov 25, 2022 - 06:26 UTC
This incident affected: Application (Frontend).