Zowie chat issue
Incident Report for Zowie
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 15:03 UTC
Monitoring
Chatbot and statuses are back and operational - we're monitoring their performance.
Posted Mar 27, 2024 - 14:30 UTC
Update
Chatbot is back and operational, we're working on the issue with statuses.
Posted Mar 27, 2024 - 13:54 UTC
Update
Chatbot is back and operational, we're working on the issue with statuses.
Posted Mar 27, 2024 - 13:49 UTC
Identified
Chat channels might experience degraded performance and slowdown. Statuses are not working.
Posted Mar 27, 2024 - 13:44 UTC
Investigating
We're currently experiencing problems with our chat channel. We're currently investigating the issue.
Posted Mar 27, 2024 - 13:23 UTC
This incident affected: Chat (Live Chat Widget).