Chatbot not responding or responding with delays
Incident Report for Zowie
Resolved
The issue was fully resolved as of 8:35 UTC, we didn't identify any concerning signals. The platform is fully operational.
Posted Sep 08, 2022 - 08:55 UTC
Monitoring
Issue is fully resolved, we've enabled the widget back on all our customers
Posted Sep 08, 2022 - 08:35 UTC
Identified
We identified the root cause and working on full resolution
Posted Sep 08, 2022 - 08:31 UTC
Update
In order to minimize the impact on your customers, we've decided to hide the chat widget until we fully resolve the issue
Posted Sep 08, 2022 - 08:25 UTC
Investigating
We've identified an issue with our Chatbot and Live Chat. We are working on resolving this issue as fast as possible.
Posted Sep 08, 2022 - 08:17 UTC