Bot might respond slower to some of the user messages

Incident Report for Zowie

Resolved

Issue is fully resolved
Posted May 25, 2023 - 13:55 UTC

Monitoring

Issue has been fixed we are monitoring the situation
Posted May 25, 2023 - 13:45 UTC

Investigating

We've identified incident and working on a fix.
Posted May 25, 2023 - 13:40 UTC