Live Dashboard and Inbox Searching Slowdown
Incident Report for Zowie
Resolved
The applied fix is stable, and the slowdown should no longer be noticeable.
Posted Dec 05, 2023 - 18:43 UTC
Monitoring
A fix for the slowdown has been implemented, and we are now seeing better results in the affected areas. We will monitor the situation and seek to ensure full performance over the coming hours.
Posted Dec 05, 2023 - 13:34 UTC
Identified
We have identified an issue with a subsystem of the Inbox that is causing a slowdown of the operation of Live Dashboard and searching Conversations and Threads. The team is currently working to restore full capacity to this area, and we will update the progress here.
Posted Dec 05, 2023 - 12:16 UTC