Partial Inbox Performance Degradation
Incident Report for Zowie
Resolved
The issue causing degraded Inbox performance has been fully resolved. Inbox is now operating as intended.
Posted Apr 26, 2024 - 08:33 UTC
Monitoring
We’ve implemented a fix to the issue causing Inbox performance degradation. We will continue to monitor the fix to ensure the platform continues to operate as expected.
Posted Apr 26, 2024 - 08:27 UTC
Identified
We’ve identified an issue causing Inbox performance degradation. We’re actively working to fix this issue and will respond with an update once the fix has been implemented.
Posted Apr 26, 2024 - 08:25 UTC
This incident affected: Application (Inbox GraphQL API).