Chatbot messages delayed
Incident Report for Zowie
Resolved
The issue has been fully resolved and chats should be functioning normally.
Posted Mar 11, 2024 - 08:31 UTC
Monitoring
The main issues have been addressed, we may see slowness in chats that should resolve within approx. 15 minutes. We are monitoring the situation closely.
Posted Mar 11, 2024 - 08:08 UTC
Identified
We have identified the most likely sources of the phenomena affecting chats and are working to resolve on a priority basis.
Posted Mar 11, 2024 - 07:46 UTC
Investigating
We are currently investigating an issue whereby some chat messages may be delayed. More information to follow.
Posted Mar 11, 2024 - 07:27 UTC