GenAI articles performance degradation.
Incident Report for Zowie
Resolved
The issue causing degraded GenAI articles performance has been fully resolved. GenAI articles are now operating as intended.
Posted Dec 05, 2024 - 13:29 UTC
Monitoring
We’ve implemented a fix to the issue causing GenAI articles performance degradation. We will continue to monitor the fix to ensure the platform continues to operate as expected.
Posted Dec 05, 2024 - 13:20 UTC
Investigating
We are actively investigating degraded GenAI articles performance. We will provide an update once the issue is identified.
Posted Dec 05, 2024 - 13:18 UTC