Inbox not loading correctly
Incident Report for Zowie
Resolved
The issue has been fully resolved and no further issues have been noted.
Posted Feb 28, 2024 - 11:24 UTC
Monitoring
A fix has been deployed to the temporary infrastructure issue and we are monitoring the results.
Posted Feb 28, 2024 - 10:52 UTC
Investigating
We are currently investigating a situation affecting loading inbox conversations and will update shortly.
Posted Feb 28, 2024 - 10:50 UTC
This incident affected: Application (Inbox GraphQL API).