Repeated AI Agent Messages

Incident Report for Zowie

Resolved

We've finalized the resolution for the message duplication issue and can confirm correct operation.
Posted Mar 18, 2025 - 10:57 UTC

Monitoring

A fix to message duplication has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 10:46 UTC

Identified

AI agent may repeat messages in the Widget. We are actively working on lessening the incidence of observable doubled messages and will provide further updates once we have a solution in place.
Posted Mar 18, 2025 - 09:23 UTC
This incident affected: Chat (Standalone Widget, Live Chat Widget, Embedded Widget, Chat API).