Statistics degraded performance.
Incident Report for Zowie
Resolved
The issue causing degraded Statistics performance has been fully resolved. Statistics are now operating as intended.
Posted Dec 10, 2024 - 19:01 UTC
Monitoring
We’ve implemented a fix to the issue causing Statistics performance degradation. We will continue to monitor the fix to ensure the platform continues to operate as expected.
Posted Dec 10, 2024 - 15:00 UTC
Identified
We’ve identified the issue causing Statistics performance degradation. We’re actively working to fix this issue and will respond with an update once the fix has been implemented.
Posted Dec 10, 2024 - 14:20 UTC
Investigating
We are actively investigating degraded Statistics performance. We will provide an update once the issue is identified.
Posted Dec 10, 2024 - 14:11 UTC
This incident affected: Application (Core GraphQL API).