Performance of the platform impacted
Incident Report for Zowie
Resolved
The issue has been resolved, system is fully operational.
Posted Sep 29, 2022 - 15:30 UTC
Monitoring
The performance issue has been resolved, our team is monitoring the current situation.
Posted Sep 29, 2022 - 13:30 UTC
Identified
Our team identified that the issue is connected to our infrastructure provide. We escalated this issue to them and we're waiting for required fixes on their side.
Posted Sep 29, 2022 - 07:20 UTC
Investigating
We recognized that messages are not loading according to expected performance. Our team is investigating the issue.
Posted Sep 29, 2022 - 07:20 UTC