Chat performance degraded
Incident Report for Zowie
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 15:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2024 - 15:29 UTC
Investigating
We're currently experiencing problems with our chat channel. We're currently investigating the issue.
Posted Mar 26, 2024 - 14:55 UTC
This incident affected: Chat (Standalone Widget, Live Chat Widget, Embedded Widget, Chat API).