Connectivity issue to Zowie Platform
Incident Report for Zowie
Resolved
We want to confirm that issue has been resolved according to the status at Cloudflare and our monitoring systems.
Posted Nov 02, 2022 - 16:11 UTC
Update
The whole incident update is available at Cloudflare webiste: https://www.cloudflarestatus.com/incidents/s24dgvsl07jk
Posted Nov 02, 2022 - 16:10 UTC
Monitoring
Our team recognized the source of the issue, we rerouted the traffic to avoid the incident. We're monitoring the situation.
Posted Nov 02, 2022 - 14:53 UTC
Investigating
We recognized the connectivity issue to the Zowie Platform. We also recognized that there is global issue with Cloudflare - we're investigating this further: https://www.cloudflarestatus.com/
Posted Nov 02, 2022 - 14:46 UTC